Blubbsoft GmbH

Nachrichten

Unterstützte Versionen nicht von CVE-2021-44228 (Log4Shell) betroffen

Berlin, 13.12.2021
Informationen von Blubbsoft

Aus aktuellem Anlass informieren wir zu CVE-2021-44228 (Log4Shell) in Bezug auf unsere Lösungen.

Wir können Sie für unsere Lösungen beruhigen: Sowohl Klienten- als auch Serverseitig ist unsere Software nicht betroffen, weil wir eine Version von Log4J einsetzen, die diese Verwundbarkeit nicht hat.

Eine Suche durch Dritt-Module, die wir mit unserer Software liefern oder einsetzen hat ergeben, dass auch dort keine der verwundbaren Versionen enthalten ist.

Dies gilt für alle derzeit von uns unterstützten Versionen von QuestorPro, Zensus 7, Klaus Online, Unizensus, Klaus, Fred, Zensus zentral, Zensus direkt und QuestorPro Einzelplatz. Es besteht daher kein akuter Handlungsbedarf. Bei Rückfragen sprechen Sie uns gern an.

Ihr Blubbsoft-Team

Weitere Nachrichten lesen ›